Database Issues
Incident Report for Ontraport
Resolved
This issue has been resolved.
Posted Apr 27, 2024 - 07:34 PDT
Monitoring
Services have been restored, and we are continuing to monitoring.
Posted Apr 27, 2024 - 06:12 PDT
Update
We have identified a fix and are working on implementation.
Posted Apr 27, 2024 - 05:02 PDT
Identified
Some database services are experiencing issues that are impacting some accounts. We are currently working to resolve the problem.
Posted Apr 27, 2024 - 04:23 PDT
This incident affected: Isolated (Isolated Accounts).