Database Issues
Incident Report for Ontraport
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 14:00 PST
Update
We have released some fixes that should prevent this from occurring again. As before, we will continue monitoring, but has been operational since the last update.
Posted Feb 22, 2024 - 13:59 PST
Monitoring
Recovery has been completed. We will continue to monitor the impacted systems until we are certain that the issue has passed.
Posted Feb 22, 2024 - 13:13 PST
Identified
We are seeing some database related issues that may be preventing access to some accounts. The issues have been identified, and restoration efforts are underway.
Posted Feb 22, 2024 - 13:08 PST
This incident affected: Isolated (Isolated Accounts).