System Outage
Incident Report for Ontraport
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 08:44 PST
Monitoring
A database failure resulted in lack of access to the Ontraport application. While services are currently restored, we will continue to monitor for any lingering issues.
Posted Feb 22, 2024 - 08:41 PST
This incident affected: Client Facing (Ontraport Login, Ontraport Application, Ontraport Website).