App Down

Incident Report for Ontraport

Resolved

Incident has been resolved. A failure with our main cache and failover did not take. Should be fully operational now
Posted Nov 16, 2024 - 01:51 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 16, 2024 - 01:41 PST

Monitoring

Getting closer. Working on brining services back up
Posted Nov 16, 2024 - 01:31 PST

Identified

We think we see the issue. Working on resolution
Posted Nov 16, 2024 - 01:10 PST

Investigating

Having issues loading app. Investigating cause
Posted Nov 16, 2024 - 01:06 PST
This incident affected: Backend Services (API, Email Delivery, Payment Processing, Automation) and Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, DNS, Ontraport Application, Hosted Wordpress Sites, Ontraport Website).