Investigating outage

Incident Report for Ontraport

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 15:49 PDT

Monitoring

Pushed out a fix
Posted Apr 28, 2025 - 14:14 PDT

Identified

We think we know where service is having issues. Looking into more on way to fix.
Posted Apr 28, 2025 - 10:59 PDT

Investigating

We are currently investigating this issue.
Posted Apr 28, 2025 - 10:12 PDT
This incident affected: Backend Services (API, Email Delivery, Payment Processing, Automation) and Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, DNS, Ontraport Application, Hosted Wordpress Sites, Ontraport Website).