Partial Service Outage

Incident Report for Ontraport

Resolved

Cloudflare has indicated that the issue is resolved; while this may resurface, we have not seen any impact for roughly 2 hours.
Posted Nov 18, 2025 - 06:57 PST

Update

We are still waiting for official confirmation from Cloudflare that the issue has been resolved on their end, however, we have not seen significant traffic issues for some time now and it appears that nearly all traffic is operational.

We will update again when Cloudflare confirms a permanent resolution.
Posted Nov 18, 2025 - 05:23 PST

Update

It appears there were two concurrent issues happening:

1. an influx of abusive traffic (mitigated)
2. Cloudflare is having service issues which are returning HTTP 500 responses (the primary issue)

We will continue to monitor.
Posted Nov 18, 2025 - 04:55 PST

Monitoring

We've implemented some changes to handle the abusive traffic and services appear normal. We will continue to monitor to ensure it doesn't begin again.
Posted Nov 18, 2025 - 04:22 PST

Identified

We are currently working to address an issue where pages may not be serving properly due to high volumes of abusive traffic.
Posted Nov 18, 2025 - 04:05 PST
This incident affected: Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, Ontraport Website).