HTTPS Certificate Maintenance
Incident Report for Ontraport
Resolved
Maintenance has been completed.
Posted Dec 30, 2022 - 08:17 PST
Investigating
In preparation to update our certificate issuance process, the automatic HTTPS certificate generation system will be delayed slightly. This should only impact HTTPS for new pages on previously unhosted domains (ie, those that do not already have HTTPS certs).

The maintenance window should be brief.
Posted Dec 30, 2022 - 08:03 PST
This incident affected: Client Facing (Landing Pages).