Isolated DB Slowness
Incident Report for Ontraport
Resolved
This issue has been resolved.
Posted Jun 06, 2024 - 09:17 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 06, 2024 - 09:14 PDT
Monitoring
Fixes applied are having the intended affect. Most accounts impacted by this event are operating as expected. We will be continuing to monitor this situation to ensure that services are running optimally.
Posted Jun 05, 2024 - 21:36 PDT
Update
We are continuing to address the latency issues associated with the affected accounts. Fixes appear to be working, and will continue to be applied.
Posted Jun 05, 2024 - 20:16 PDT
Identified
Some clients may experience in-app slowness. This issue is isolated to a limited number of accounts. We are working on a solution.
Posted Jun 05, 2024 - 09:11 PDT
This incident affected: Isolated (Isolated Accounts).