Login Issues

Incident Report for Ontraport

Monitoring

We believe the issue has been resolved, and are continuing to monitor.
Posted Jul 16, 2026 - 12:16 PDT

Update

We are continuing to investigate this issue.
Posted Jul 16, 2026 - 12:10 PDT

Investigating

We are currently investigating an issue regarding logging into the application.
Posted Jul 16, 2026 - 12:07 PDT
This incident affects: Client Facing (Ontraport Login).