Potential DNS DDoS
Incident Report for Ontraport
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 10:04 PST
Monitoring
The primary issues appear to be resolved, but we are going to continue monitoring and hardening our systems. All affected services should be restored and functioning normally.
Posted Feb 16, 2023 - 22:30 PST
Identified
We are working to mitigate the effects of the traffic, but it is causing some isolated disruption.
Posted Feb 16, 2023 - 21:00 PST
Investigating
We are currently investigating what appears to be a DNS DDoS attack some of our infrastructure. This may result in slowness in loading pages for effected zones, or browser error messages along the lines of "We're having trouble finding that site."

We will update with more information as it becomes available.
Posted Feb 16, 2023 - 20:47 PST
This incident affected: Client Facing (DNS).