Service Issue

Incident Report for Ontraport

Resolved

We will continue to monitor our systems and services regarding this, but are considering this issue resolved. A critical network device failed and failing to redundant systems did not fully address the problem. The device has been replaced and services restored and we will attempt to implement additional fail over pathways to prevent future issues.
Posted Sep 05, 2022 - 03:25 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 05, 2022 - 03:17 PDT

Monitoring

We have implemented a fix and will continue to monitor; services should be restored.
Posted Sep 05, 2022 - 03:12 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 05, 2022 - 03:08 PDT

Identified

We have identified the source of the issue and are working on a fix.
Posted Sep 05, 2022 - 01:57 PDT

Update

Services remain impacted, and we continue to investigate.
Posted Sep 05, 2022 - 01:10 PDT

Update

We are continuing to investigate this issue.
Posted Sep 05, 2022 - 00:42 PDT

Update

We are continuing to investigate this issue.
Posted Sep 05, 2022 - 00:41 PDT

Investigating

An issue of unknown severity and origin has occured and is currently being investigated.
Posted Sep 05, 2022 - 00:41 PDT
This incident affected: Backend Services (API, Email Delivery, Payment Processing, Automation), Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, DNS, Ontraport Application, Hosted Wordpress Sites, Ontraport Website), and Isolated (Isolated Accounts).