Database Issues

Incident Report for Ontraport

Resolved

The repairs appear to be holding. We will continue to monitor the impacted services for any further issues, but the core issue is resolved.
Posted Jan 05, 2023 - 05:57 PST

Monitoring

Services have been restored, and we will continue monitoring for any residual issues.
Posted Jan 05, 2023 - 05:47 PST

Identified

Repairs to the databases has begun, and should be resolved shortly.
Posted Jan 05, 2023 - 05:27 PST

Investigating

We are currently investigating an issue with database servers that are affecting a small subset of accounts. The issue is known, and a fix is being implemented.
Posted Jan 05, 2023 - 05:03 PST
This incident affected: Isolated (Isolated Accounts).