Isolated Account Latency/Errors

Incident Report for Ontraport

Resolved

Services have recovered; we will continue to monitor performance.
Posted Aug 01, 2024 - 07:08 PDT

Identified

We are seeing increased error rates and latency for isolated accounts. Recovery is already underway and we are not expecting a long impact window.
Posted Aug 01, 2024 - 07:07 PDT
This incident affected: Isolated (Isolated Accounts).