System Outage
Incident Report for Ontraport
Resolved
The issue has been resolved. Further investigation shows that this only impacted inbound HTTP traffic; backend processing (automations, emails, etc) appear unaffected.
Posted Aug 10, 2023 - 16:54 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2023 - 16:48 PDT
Monitoring
Services should be restored. We will continue monitoring the systems to ensure that there's no lingering issues.
Posted Aug 10, 2023 - 16:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2023 - 16:44 PDT
Identified
While performing routine maintenance, an unexpected issue has been encountered that has rendered most services unavailable. We are working to restore services currently.
Posted Aug 10, 2023 - 16:43 PDT
This incident affected: Backend Services (API, Email Delivery, Payment Processing, Automation) and Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, DNS, Ontraport Application, Hosted Wordpress Sites, Ontraport Website).