Connectivity issue and slow page load speed

Incident Report for Ontraport

Update

We are continuing to monitor for any further issues.
Posted Sep 27, 2026 - 07:04 PDT

Monitoring

A fix has been implemented to block almost all malicious traffic.
Posted Sep 27, 2026 - 07:04 PDT

Update

DDOSS still persists. Been trying differnt strategies to mitigate, but it continues to change and attack.
Posted Sep 27, 2026 - 04:05 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 27, 2026 - 00:26 PDT

Identified

DDOSS related to landing pages is causing excess load on nodes.. we're working on blocking and mitigating
Posted Sep 27, 2026 - 00:00 PDT

Investigating

We are currently investigating login and system slowdowns
Posted Sep 26, 2026 - 21:53 PDT
This incident affects: Client Facing (Ontraport Login, Landing Pages, Ontraport Application, Hosted Wordpress Sites, Ontraport Website).