Email delivery latency
Incident Report for Ontraport
Resolved
Email Delivery services have been fully restored and are stable.
Posted Aug 02, 2024 - 05:03 PDT
Monitoring
We are still waiting for the final "OK" from the DC, but email services are currently restored. Any queued email (those which were scheduled during the outage, or processed during) are now exiting the queues and being delivered.

We will continue to monitor this until it is confirmed 100% resolved, and will update the status accordingly if the services deteriorate again.
Posted Aug 02, 2024 - 04:33 PDT
Update
We are still waiting for a resolution from the DC.
Posted Aug 02, 2024 - 02:39 PDT
Update
We continue to wait for resolution from the DC.

As mentioned, emails continue to queue and process but are unable to be delivered. When the DC is back online, the emails will complete the sending process.
Posted Aug 02, 2024 - 00:46 PDT
Update
We are still waiting for resolution from the DC regarding the outage.
Posted Aug 01, 2024 - 23:59 PDT
Update
After restoring services, the remote DC has once again gone down. Awaiting resolution from the carriers/providers involved.
Posted Aug 01, 2024 - 22:53 PDT
Update
Remote DC is back online, and most impacted services are working normally. We'll continue recovery and update when everything is operational again.
Posted Aug 01, 2024 - 22:44 PDT
Update
Emails will continue to be queued and processed, but will experience a delay in delivery. Once the issues at the remote datacenter is resolved, the emails will send normally.
Posted Aug 01, 2024 - 22:17 PDT
Update
Updating to a major outage as it appears all access to the datacenter in question has been lost.
Posted Aug 01, 2024 - 22:08 PDT
Identified
We are experiencing email delivery latency due to an issue related to networking at a datacenter. We are investigating the issue.
Posted Aug 01, 2024 - 22:03 PDT
This incident affected: Backend Services (Email Delivery).