Yahoo Delivery Delays
Incident Report for Ontraport
Resolved
Yahoo has indicated that the issue on their end has been fixed. Any queued emails on our side will send as normal once the existing queues have cleared.
Posted Jun 21, 2024 - 11:53 PDT
Monitoring
Yahoo is experiencing issues in their email systems resulting in emails sent from our system being delayed. Emails are not being lost, they are merely delayed. We will continue to monitor this issue.
Posted Jun 21, 2024 - 08:37 PDT
This incident affected: Backend Services (Email Delivery).