Database Maintenance
Incident Report for Ontraport
Resolved
No further issues have been observed. Closing this incident as resolved.
Posted Mar 01, 2024 - 16:13 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2024 - 12:51 PST
Update
We have identified some additional issues and are applying fixes. Issues are, currently, isolated to specific accounts and are being addressed.
Posted Mar 01, 2024 - 11:10 PST
Monitoring
Servers have been restored and have been stable; we will continue monitoring this issue.
Posted Mar 01, 2024 - 09:53 PST
Identified
A database update has failed resulting in isolated accounts being impacted. We are aware of the issue and recovery is already underway.
Posted Mar 01, 2024 - 09:40 PST
This incident affected: Isolated (Isolated Accounts).