Email Delivery: rDNS failures

Incident Report for Ontraport

Update

We are still waiting for the 3rd party to resolve their failed DNS configuration.

Efforts to move affected accounts off of the impacted IPs is continuing.
Posted Oct 27, 2025 - 18:38 PDT

Identified

We are experiencing rDNS failures related to a 3rd party and are actively working toward a resolution. This affects a small amount of traffic and would look like latency in delivery, or possible failure to deliver over time, for affected accounts. Most accounts are not affected by this issue.

As this is the second time in a short time span, we are moving traffic (where possible) to other pathways while waiting for a more permanent solution.
Posted Oct 27, 2025 - 10:30 PDT
This incident affects: Isolated (Isolated Accounts) and Backend Services (Email Delivery).