High latency and timeouts
Incident Report for Ontraport
Resolved
All accounts and services appear recovered. If you continue to have issues, please contact support.
Posted Jul 22, 2024 - 11:01 PDT
Monitoring
All accounts should be in functional order. We will continue to monitor to ensure there are no further issues.
Posted Jul 22, 2024 - 10:52 PDT
Identified
We have identified the issue and are working on a full resolution. Services for almost all accounts have already been restored.
Posted Jul 22, 2024 - 10:35 PDT
Investigating
We are currently investigating an issue regarding timeouts and high latency.
Posted Jul 22, 2024 - 10:26 PDT
This incident affected: Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, Ontraport Application, Ontraport Website).