Email Send Delay for Isolated Segments
Incident Report for Ontraport
Resolved
Queues have cleared. After several hours of monitoring, the issue largely appears to be related to typical throttling on some of the older-engagement segments. We will update some of the pathways to try to prevent future occurrences.
Posted Feb 10, 2023 - 14:33 PST
Monitoring
We are seeing delays in sending regarding some email send segments, notably with contacts that have not engaged in 120+ days; the largest delayed segment is 1 year+ with no engagement. The bulk of the delays appear to be caused by ISP throttling. Other sends are not particularly impacted. We will continue to monitor this as the day moves forward.
Posted Feb 10, 2023 - 10:58 PST
This incident affected: Backend Services (Email Delivery).