DNS Issues
Incident Report for Ontraport
Resolved
The primary issue has been resolved. We will continue to monitor and mitigate any subsequent attacks.
Posted Apr 19, 2023 - 06:59 PDT
Monitoring
We have mitigated a large portion of the attack. Services should be returning to normal, and we will continue to monitor the results.
Posted Apr 19, 2023 - 06:22 PDT
Update
We have identified a possible solution and are working on implementation.
Posted Apr 19, 2023 - 05:37 PDT
Update
Due to the sustained nature and scope of impact, updating to Major Outage.

We are continuing to attempt mitigation of the attack, and will update the status as progress is made.
Posted Apr 19, 2023 - 03:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 19, 2023 - 02:49 PDT
Identified
We are currently working on a fix for what appears to be a DDoS on one segment of our DNS infrastructure. This could have an impact on many services.
Posted Apr 19, 2023 - 02:35 PDT
This incident affected: Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, DNS, Ontraport Application, Ontraport Website) and Isolated (Isolated Accounts).