Ongoing DDOSS attack

Incident Report for Ontraport

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 17:11 PDT

Update

Ddoss blocked
Posted Jun 25, 2026 - 17:11 PDT

Investigating

We are currently investigating this issue.
Posted Jun 25, 2026 - 16:10 PDT
This incident affected: Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, Ontraport Application, Ontraport Website).