Increased error rates and slowness for isolated accounts
Incident Report for Ontraport
Resolved
This issue has long been resolved; the "monitoring" status was left up erroneously.
Posted Dec 21, 2023 - 12:28 PST
Update
Services appear to be running optimally. Resolving this issue, but will continue to monitor for any changes.
Posted Oct 18, 2023 - 06:02 PDT
Monitoring
Services have been restored, we will continue to observe performance and stability.
Posted Oct 18, 2023 - 04:31 PDT
Update
The impacted database services are currently undergoing automated verification.
Posted Oct 18, 2023 - 04:26 PDT
Update
We are bringing some degraded services back online currently. Resolution is expected soon.
Posted Oct 18, 2023 - 03:46 PDT
Identified
Currently addressing a serious issue with some underlying database hardware.
Posted Oct 18, 2023 - 03:27 PDT
Update
We are continuing to monitor the impacted accounts.
Posted Oct 17, 2023 - 08:12 PDT
Update
The majority of issues have been resolved. If you believe that your account is impacted, please contact support@ontraport.com.

This issue will be left in "minor" and "monitoring" states until we are certain that per-account issues have been resolved.
Posted Oct 16, 2023 - 23:30 PDT
Update
The majority of issues have been resolved, but if you believe your account to be impacted by this service issue please contact support@ontraport.com for further investigation.

Efforts will continue until complete resolution.
Posted Oct 16, 2023 - 21:27 PDT
Update
Around 23:00 Pacific time, we will be doing some triage that will result in a couple minutes of downtime to address this; while our initial fixes did reduce impact, they were not complete, so some emergency maintenance will be necessary.
Posted Oct 16, 2023 - 19:37 PDT
Update
The initial fix reduced incidence of problems, but did not fully resolve the issue. Efforts to address this are continuing.
Posted Oct 16, 2023 - 18:54 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2023 - 15:25 PDT
Monitoring
The fix is being applied and we will be observing if it fully resolves the issue.
Posted Oct 16, 2023 - 12:45 PDT
Update
We are working on a fix for this and have a path forward. Updates to follow as timelines for implementation are identified.
Posted Oct 16, 2023 - 10:36 PDT
Identified
We are currently investigating an issue that is impacting isolated accounts which result in error messages and slow loading of content. We are aware of the underlying issue and are working to find a fix.
Posted Oct 16, 2023 - 09:30 PDT
This incident affected: Isolated (Isolated Accounts).