HTTP/S Outage

Incident Report for Ontraport

Resolved

We are confident that this issue is resolved and is related to physical maintenance (hardware installations) at our datacenter. Automated (hardware level) pathing failover did not occur as expected, which resulted in a need for manual intervention.

We will examine this in more detail to identify any areas for improvement.
Posted Mar 03, 2025 - 16:11 PST

Monitoring

Services have been restored. We are continuing to investigate and monitor this to identify what exactly happened.
Posted Mar 03, 2025 - 16:05 PST

Identified

We are currently working to resolve a global HTTP/S outage. The issue has been identified and we are working to restore services.
Posted Mar 03, 2025 - 15:43 PST
This incident affected: Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, Ontraport Application, Ontraport Website).