Slow campaigns and nightly subscription processing

Incident Report for Ontraport

Resolved

This incident has been resolved.
Posted Feb 04, 2024 - 15:57 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 04, 2024 - 15:18 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 04, 2024 - 15:10 PST

Update

We think things are speeding up again
Posted Feb 04, 2024 - 15:10 PST

Monitoring

We have noticed some slow processing all day that has across our db stack. Team is troubleshooting, things that are queued will go out but just taking longer to get through backlog
Posted Feb 04, 2024 - 14:06 PST
This incident affected: Backend Services (API, Automation) and Isolated (Isolated Accounts).