Connectivity issues.

Incident Report for Ontraport

Resolved

Incident was a carrier issue going into datacenter. Was short lived and seems resolved now
Posted Mar 03, 2024 - 10:17 PST

Investigating

We are currently investigating connectivity issues.
Posted Mar 03, 2024 - 10:15 PST
This incident affected: Backend Services (API, Email Delivery, Payment Processing, Automation) and Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, DNS, Ontraport Application, Hosted Wordpress Sites, Ontraport Website).