App Connectivity

Incident Report for Ontraport

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 10:00 PST

Update

Looks like a another DDOS event. Looking to block malicious traffic
Posted Jan 13, 2026 - 09:54 PST

Update

We are continuing to investigate this issue.
Posted Jan 13, 2026 - 09:38 PST

Investigating

Investigating an issue where lp and app are down
Posted Jan 13, 2026 - 09:38 PST
This incident affected: Client Facing (Ontraport Login, Landing Pages, Ontraport Application, Ontraport Website).