We are still monitoring and mitigating the DDoS. Services remain operational, but some latency may still be present.
Posted Jan 13, 2026 - 10:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2026 - 19:13 PST
Update
We are continuing to work on mechanisms to restore impacted services.
Posted Jan 12, 2026 - 14:07 PST
Identified
We have identified the core of the issue (DDoS) and are working with the carrier/provider to get a proper mitigation in place.
Unfortunately, it appears that the providers automatic DDoS mitigation mechanisms are extremely aggressive and are blocking far more than the abusive traffic. We are currently working to identify a solution.
Posted Jan 12, 2026 - 11:05 PST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2026 - 06:31 PST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2026 - 06:30 PST
Investigating
We are currently investigating a possible latency/traffic-loss issue.
Posted Jan 12, 2026 - 03:16 PST
This incident affected: Client Facing (Ontraport Login, Landing Pages, Payment Forms, Lead Generation Forms, Ontraport Application, Ontraport Website) and Isolated (Isolated Accounts, HTTPS Certificate Issuance).